?

Log in

No account? Create an account

Previous Entry | Next Entry

Livejournal is currently refusing to load the option of rich text vs. HTML tabs, even though it says the page is done loading and everything else works. It won't work in IE or Firefox. What is this HTML hell? Is anyone else having this issue?

#things I need to know ASAP

Tags:

Comments

( 11 comments — Leave a comment )
stunt_muppet
Sep. 2nd, 2011 03:02 am (UTC)
Yeah, I've been having the same issue when I try to post for a few weeks now - in IE and Firefox. I can't figure it out either, but at least it's not just you?
rainbowstevie
Sep. 2nd, 2011 03:15 am (UTC)
I don't know if that's better or worse, but thanks!
lieueitak
Sep. 2nd, 2011 03:02 am (UTC)
I can't get it to work either. If I recall correctly though, this has happened before: the rich text button disappeared for a couple weeks.
rainbowstevie
Sep. 2nd, 2011 03:17 am (UTC)
...WEEKS?!
# rocking and sobbing
Voice: # I will kill you to break this habit if necessary
lieueitak
Sep. 2nd, 2011 03:42 am (UTC)
I could be remembering wrong, but I feel like it was screwed up for a while. :(
laguera25
Sep. 2nd, 2011 03:09 am (UTC)
Maybe they're fixing the plethora of bugs from the last "improvements" to the editor?
rainbowstevie
Sep. 2nd, 2011 03:19 am (UTC)
Now that I could live with, although the possibility of false hope isn't pretty. Do they ever just go ahead and tell us about pending changes, instead of explaining later when they feel like it?
laguera25
Sep. 2nd, 2011 03:36 am (UTC)
I did find this on the Known Issues Page:

# There are issues with Javascript not loading correctly on several LiveJournal pages, such as commenting forms and the update journal page. Our Operations staff is investigating.

Whether it's related to the borked RTE, I don't know.
tari_silmarwen
Sep. 3rd, 2011 09:40 pm (UTC)
I've got a different problem: the formatting gets borked every time I try to post. It's very annoying to go back and fix things so centered text and pictures are centered and there are the requisite spaces between the lines.

Also I think the Photobucket tab of the Insert Image function is wonky.
rainbowstevie
Sep. 4th, 2011 03:05 am (UTC)
Really? Ick. I've had that problem with saved drafts, but not actually posting. Of course, I've also taken to switching over to the HTML tab before I post so that I can edit it later without losing all the line breaks.

And the Photobucket tab? Boo. :(
tari_silmarwen
Sep. 4th, 2011 06:09 pm (UTC)
I've taken to clicking the preview button a lot, so I can make sure all the paragraph breaks I need are there and my cut text is there and things are properly aligned and all that.

The Photobucket tab was just not showing the most recently uploaded pictures. Which was a problem since those were the photos I wanted to imbed. Wound up copy/pasting the link to the link tab.
( 11 comments — Leave a comment )

Latest Month

June 2019
S M T W T F S
      1
2345678
9101112131415
16171819202122
23242526272829
30      

Tags

Powered by LiveJournal.com
Designed by Tiffany Chow